Eski model Macbook Pro'ya MacOS Catalina kurmak güvenli mi?

Elimde 2009 model bir Macbook Pro var. Bu bilgisayar en son El Capitan paketini aldı. Fakat internette gördüğüm kadarıyla bir patcher var ve uyumlu hale getiriyor. Sizce değer mi?

macOS Catalina Patcher uzun süredir olan bir araç. Daha önceki macOS versiyonlarında da kullanılıyordu. Ama 10 senelik bir bilgisayar olduğu için öncelikle en az 8 GB RAM kullanmalısın ayrıca kesinlikle SSD’ye geçmiş olman gerek. Çünkü High Sierra ile beraber artık macOS sistemler tamamen SSD’lere yönelik oldu.

Bunlara sahipsen denenebilir.

1 Like